DTE error validad certificado mac verify failure

hola comunidad, les pido por favor su ayuda. 

estoy usando la version version': '11.0.0.0.91', de daniel santibañez en odoo 11 Ubuntu 16.04 

alguna idea?

Saludos a todos, adjunto mi traza de error al intentar validar un certificado digital de acepta. 

Traceback (most recent call last): File "/odoo/odoo-server/odoo/http.py", line 650, in _handle_exception return super(JsonRequest, self)._handle_exception(exception) File "/odoo/odoo-server/odoo/http.py", line 310, in _handle_exception raise pycompat.reraise(type(exception), exception, sys.exc_info()[2]) File "/odoo/odoo-server/odoo/tools/pycompat.py", line 87, in reraise raise value File "/odoo/odoo-server/odoo/http.py", line 692, in dispatch result = self._call_function(**self.params) File "/odoo/odoo-server/odoo/http.py", line 342, in _call_function return checked_call(self.db, *args, **kwargs) File "/odoo/odoo-server/odoo/service/model.py", line 97, in wrapper return f(dbname, *args, **kwargs) File "/odoo/odoo-server/odoo/http.py", line 335, in checked_call result = self.endpoint(*a, **kw) File "/odoo/odoo-server/odoo/http.py", line 936, in __call__ return self.method(*args, **kw) File "/odoo/odoo-server/odoo/http.py", line 515, in response_wrap response = f(*args, **kw) File "/odoo/odoo-server/addons/web/controllers/main.py", line 935, in call_button action = self._call_kw(model, method, args, {}) File "/odoo/odoo-server/addons/web/controllers/main.py", line 923, in _call_kw return call_kw(request.env[model], method, args, kwargs) File "/odoo/odoo-server/odoo/api.py", line 689, in call_kw return call_kw_multi(method, model, args, kwargs) File "/odoo/odoo-server/odoo/api.py", line 680, in call_kw_multi result = method(recs, *args, **kwargs) File "/odoo/custom/addons/l10n_cl_fe/models/company_signature_key.py", line 174, in action_process self.load_cert_pk12(filecontent) File "/odoo/custom/addons/l10n_cl_fe/models/company_signature_key.py", line 62, in load_cert_pk12 p12 = crypto.load_pkcs12(filecontent, self.dec_pass) File "/usr/local/lib/python3.5/dist-packages/OpenSSL/crypto.py", line 3055, in load_pkcs12 _raise_current_error() File "/usr/local/lib/python3.5/dist-packages/OpenSSL/_util.py", line 54, in exception_from_error_queue raise exception_type(errors) OpenSSL.crypto.Error: [('PKCS12 routines', 'PKCS12_parse', 'mac verify failure')]

Cristian Ruiz-Tagle M. Chile
Cristian Ruiz-Tagle M.
17
| 3 1 2
Preguntado en 12-07-18 15:44
0
voto
1523 Vistas

gracias por tu respuesta. por Integridad a que refieres ? 

Cristian Ruiz-Tagle M. Chile
Cristian Ruiz-Tagle M.
17
| 3 1 2
Respondido en 12-07-18 20:11
0
voto

A todo esto la versión '11.0.0.0.91', ya está muy añeja, hay cambios muy grandes entre esa y la actual, no te recomiendo mantenere esa versión actualmente voy en la 11.0.0.4.8

Daniel Santibáñez Polanco Chile
Daniel Santibáñez Polanco
542
| 2 2 3
Respondido en 13-07-18 7:02
0
voto

Su respuesta

Trate por favor de dar una respuesta sustancial. Si quiere comentar en la pregunta o la respuesta, sólo use la herramienta de comentarios. Recuerde que siempre puede revise sus respuestas - no hay necesidad de responder dos veces la misma pregunta. También no olvide votar - ¡ayuda realmente a seleccionar las mejores preguntas y respuestas!

Realizar una pregunta

Mantener informado

Sobre este foro 

Esta comunidad es para profesionales y entusiastas de nuestros productos y servicios.

Lea las directrices

Herramientas de las preguntas

69 seguidor(es)

Estadísticas

Preguntado: 12-07-18 15:44
Visto: 1523 veces
Última actualización: 13-07-18 7:02